kernel 7.0 performance issue with zfs pools
Hello I wish to report a drastic loss of performance with the 7.0 kernel as soon as it implies operating with zfs pools. I run 2 of these, one is a single raidz2 array of 12 4TB sas hard disks, the...
View ArticleI need help for setting up backup solution
I built my Proxmox homelab on Z890 chipset with Intel Core Ultra 5 235 and 64GB of RAM a year ago. OS and VMs are on enterprise SSD with single disk ZFS configured (RAID1 would be great, but I don't...
View Articleis it possible to reject or quarantine spam based on conditions I set ?
Hi all, I asked some time ago if it was possible to avoid having such big spam reports. This is a link to my previous post: https://forum.proxmox.com/threads/sams-fedex-c0stc0-marriot-etc.182870/ We...
View ArticleIncrease maximum USB devices in vm.conf
Hi everyone, I've been trying to pass a number of USB devices through to a guest KVM and couldn't for the life of me understand why one of them wasn't getting through until I read that that the vm.conf...
View ArticleThe PVENode task list in PVE9 is partially obscured due to the terminal font...
The image below shows the PVE8 pvenode task list in the upper half, which is displayed correctly. The lower half shows the PVE9 output, where the font size is noticeably larger, causing the status...
View ArticleGibt es mit PVE 2.x ggf. Änderungen bei der RAM-Nutzung, bzw. deren Anzeige...
Moin zusammen Ich habe vorgestern auf einer weiteren Kiste einen neuen, weiteren PVE Host in Betrieb genommen und bei dem die z.Z. aktuelle PVE Version installiert und am laufen. D.h. auf dem neuen PVE...
View ArticleBackup and dedupe a VM with LUKS
Hello everyone, I am current planning on adding LUKS to a VM that I also use as a desktop to access my internal VMs. I would think/asume that dedupe for the VM on PBS would still work with LUKS...
View ArticleKubernetes overlay networking breaks when upgrading from PVE 9.1 to PVE 9.2.3
I have an odd problem since upgrading my Proxmox cluster from PVE 9.1 to PVE 9.2.3. It consists of three physical proxmox nodes joined together in a cluster. On proxmox I host 3 talos linux control...
View ArticleZentraler Speicher
Im Zuge dieser Diskussion: https://forum.proxmox.com/threads/hardwarer-oder-software-raid.183785/ kaue ich wieder mal gedanklich auf einer moderneren, kostengünstigen SAS-Version rum. Kein echtes...
View ArticleNo space left on device
Hello. I need some help with the above mentioned issue. I have a simple Proxmox installation on a single Mini PC. Yesterday, I spotted some unusual problems, like not getting into the web UI. After...
View ArticleWindows Server 2025 fails to boot after PVE 9.2 / Linux 7.0 Kernel upgrade
Hi, I just upgraded to PVE 9.2 and the Linux 7.0 Kernel (7.0.6-2-pve) and all my Windows Server 2025 VMs fail to boot (0xc0000001 An unexpected error has occurred). It happens across 3 different...
View Articlekernel 7.0 performance issue with zfs pools
Hello I wish to report a drastic loss of performance with the 7.0 kernel as soon as it implies operating with zfs pools. I run 2 of these, one is a single raidz2 array of 12 4TB sas hard disks, the...
View ArticleOpt-in Linux 7.0 Kernel for Proxmox VE 9 available
We recently uploaded the 7.0 (rc6) kernel to our repositories. The current default kernel for the Proxmox VE 9 series is still 6.17, but 7.0 is now an option. We plan to use the 7.0 kernel as the new...
View Articlevery long waiting to log in to lxc debian 11 ssh
I use Proxmox Virtual Environment 6.4-13. I updated the templates and installed LXC debian 11. Code: pct create 108 \ local:vztmpl/debian-11-standard_11.0-1_amd64.tar.gz \ --ostype debian \ --hostname...
View ArticleCan't connect to PVE9 consoles
I recently moved my VMs over to a new PVE 9.2.3 instance on an OVH server, was able to access the consoles initially, but now I can't access any of them, it just sits at connecting forever and never...
View ArticleKernel panic VFS: Unable to mount root fs on unknown-block (0,0) sobald ein...
Hallo, ich habe Probleme das mit Kernel 7.x immer die Meldung "Kernel Panic! VFS: Unable to mount root fs on unknown-block (0,0)" erscheint. Aktuell kann ich nur in den Kernel 6.17.13-13-pve booten....
View ArticleCombine datastore and direct file archival to tape
Hi all, we're using PVE and PBS for VMs and their backups, mostly with success, also with writing them to tapes. However, we also have a lot (100-200TB/year) of static data that we need to archive on...
View ArticlePasskey Login (not 2FA)
I've created a package to enable direct passkey logins (not 2FA -- direct logins through the web UI). This package does not make any changes to system files (though it does wrap pvedaemon and pveproxy...
View ArticleKernel panic VFS: Unable to mount root fs on unknown-block (0,0) sobald ein...
Hallo, ich habe Probleme das mit Kernel 7.x immer die Meldung "Kernel Panic! VFS: Unable to mount root fs on unknown-block (0,0)" erscheint. Aktuell kann ich nur in den Kernel 6.17.13-13-pve booten....
View ArticleCreated cluster, one node storage gone
Hi. I have 2 seperate pve's joined them in a cluster. At first i couldnt because i already had made a vm in the joining one. So i made a backup of it and removed the vm. then i could join it. But now,...
View Article